QLE, editor de Quicklist para Unity

Una de las novedades que trajo Unity fue la apariciónde Quicklists, o lanzadores de escritorio en los que podís añadir opciones adicionales si los seleccionabas con el botón derecho del mouse. Con respecto a esto han aparecido varios Quicklists adicionales a los diponibles por defecto y mejoran la experiencia del usuario en lo que a manejo de Ubuntu se refiere.

Algo que falta es poder editarlos de manera sencilla sin necesidad de aplicaciones adicionales, pero como no se puede, bueno es contar con QLE. Esta aplicación nos muestra los quicklists de Unity disponible y nos permite editarlo de manera relativamente sencilla.

Si te interesa instalar abre la terminal e instala con

sudo add-apt-repository ppa:vlijm/qle
sudo apt-get update
sudo apt-get install qle

Una vez instalado podrás ejecutarlo escribiendo en el dash de Unity Quicklist Editor o QLE:

Inicialmente puede ser un poco confuso, pero si te mareas acá las instrucciones de su uso

  • En la barra izquierda están los quicklists existentes. Algunos tienen órdenes específicas, otros no:

  • Puedes modificar las órdenes existentes seleccionando cada una de ellas y haciendo click en el lápiz que se encuentra sobre el cuadro derecho. Además puedes crear tus propias órdenes haciendo click en + o quitar órdenes existentes si eliges -:

  • En la pestaña superior de Manage podrás crear un quicklist nuevo o añadir aplicaciones existentes para que se creen como Quicklists:

Como verás puede resultar un poco confuso al principio, pero es más sencillo de lo que parece. Con un poco de paciencia podrás crear tus propios quicklists con aplicaciones a tu gusto y según tus necesidades.

Muy recomendada :). Gracias a ubuntugeek por el dato

2 thoughts on “QLE, editor de Quicklist para Unity

  1. Información Bitacoras.com…

    Valora en Bitacoras.com: Una de las novedades que trajo Unity fue la apariciónde Quicklists, o lanzadores de escritorio en los que podís añadir opciones adicionales si los seleccionabas con el botón derecho del mouse. Con respecto a esto han apar……

    Me gusta

  2. Just wanted to let you know that Google Reader doesn’t like your apt: inalslter link. Also, is there a reason that the link and the command point to two different packages? (blubuntu-look seems to be the metapackage, but the command is for blubuntu-theme).

    Me gusta

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s